Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

DTQA000090 モニタを接続しても画面が表示されない

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
対象機種

  • HP Compaq Business Desktop dc7600 MT
  • HP Compaq Business Desktop dc7600 SF
  • HP Compaq Business Desktop dx7200 ST
  • HP Compaq Business Desktop dc7100 MT
  • HP Compaq Business Desktop dc7100 SF
  • HP Compaq Business Desktop dx6120 シリーズ
  • HP Compaq Business Desktop dx6100 シリーズ

症状

  • コンピュータの電源を入れても、画面の表示がでない
  • コンピュータの電源ランプは点灯している
  • Windowsの起動音は聞こえる

原因

拡張カードの増設口に白色モニタコネクタ(DVIコネクタ)がある場合は、ATI RADEON X300 SE 128MBグラフィックスカードが搭載されていますので、コンピュータ背面にある青色モニタコネクタ(VGAコネクタ)に接続しても画面は表示されません。

ST・SFモデルの場合MTモデルの場合

解決方法

  1. 同梱物の変換プラグを使用します。チャック付ビニール袋の中に入っています。

  2. 次の図は、変換プラグの接続口を拡大したものです。

    変換プラグを取り付ける際にはモニタとコンピュータの電源を切り、電源コードも抜いてください。

  3. 変換プラグを拡張カード増設口のモニタコネクタに取り付けます。両脇の固定ネジをしっかりと回し、確実に固定してください。
  4. モニタケーブルを接続します。
  5. モニタ、コンピュータの順番に電源を入れ、画面が表示されることを確認します。

最終更新日:2007/07/09
Q&A番号: DTQA000090

  • この資料の内容は予告なく変更されることがあります。
  • いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
  • この資料に記載されている会社名、製品名は、各社の商標または登録商標です。
  • この資料の一部または全部を無断で使用、複製することはできません。
Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.