BPQA000141 WindowsVistaにアップグレード後、音が出なくなった場合の対処方法
BPQA000141 WindowsVistaにアップグレード後、音が出なくなった場合の対処方法
対象OS
|
|
- Windows Vista® Home Premium
- Windows Vista® Home Basic
症状
|
|
Windows Vistaにアップグレードした後に音が出なくなってしまった。
原因
|
|
主な原因として以下の4つがあります。
- スピーカーが正しく接続されていない、電源が入っていない (外付けスピーカーをご利用の場合)
- スピーカーの音量が消音 (ミュート) になっている
- [音量ミキサ] または [ミキサ] が消音 (ミュート) になっている
解決方法
|
|
以下の方法をご確認ください。
スピーカーが正しく接続されているか、電源が入っているか確認します
|
|
外付けスピーカーをご利用の場合、本機とスピーカーが正しく接続されているか、スピーカーの電源が入っているかご確認ください。
スピーカーの音量を確認します
|
|
スピーカーの音量が消音 (ミュート) かどうかご確認ください。| 注: | ノートPCの場合ミュートボタンがコンピュータに搭載されていることがあります。 |
サウンドドライバがインストールされているか確認します
|
|
デバイスマネージャからサウンドビデオおよびその他のオーディオデバイスの [+] をクリックして [-] にし、ドライバが適切にインストールされているかご確認ください。
デバイスマネージャの起動方法に関して詳しくは以下の技術情報をご覧ください。
»BPQA000128 WindowsVistaで、デバイスマネージャを表示するには
|
注:
|
サウンドドライバに が表示されている場合、[操作(A)] から [有効(E)] をクリックし、サウンドドライバが有効になるかご確認ください。
|
サウンドドライバがインストールされていない場合は以下のページからご利用の製品を選択し、最新のサウンドドライバをダウンロード後にインストールしてください。
»ドライバ&ソフトウェアダウンロード
[ミキサ] または [音量ミキサ] の音量を確認します
|
|
音量が消音 (ミュート) の場合、右下の通知領域にあるスピーカーの絵のアイコンが以下のようになります。
図1:音量が消音 (ミュートの場合)
音量が消音 (ミュート) の場合、以下の操作でミュートを解除して、音が出るかご確認ください。
[ミキサ] からミュートを解除する場合
-
右下の通知領域にあるスピーカーの絵のアイコンをクリックし、[ミキサ] を表示します。
-
消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。
-
スライダーのつまみで音量を調節します。
[音量ミキサ] からミュートを解除する場合
-
右下の通知領域にあるスピーカーの絵のアイコンを右クリックし、[音量ミキサを開く(M)] をクリックします。
-
消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。
-
スライダーのつまみで音量を調節します。
文書情報
|
|
Q&A番号:BPQA000141
最終更新日:2007/12/27
|