Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

BPQA000141 WindowsVista にアップグレード後、音が出なくなった場合の対処方法

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
BPQA000141 WindowsVistaにアップグレード後、音が出なくなった場合の対処方法

BPQA000141 WindowsVistaにアップグレード後、音が出なくなった場合の対処方法

対象OS

  • Windows Vista® Home Premium
  • Windows Vista® Home Basic
  • Windows Vista® Business

症状

Windows Vistaにアップグレードした後に音が出なくなってしまった。

原因

主な原因として以下の4つがあります。

  • スピーカーが正しく接続されていない、電源が入っていない (外付けスピーカーをご利用の場合)
  • スピーカーの音量が消音 (ミュート) になっている
  • サウンドドライバがインストールされていない
  • [音量ミキサ] または [ミキサ] が消音 (ミュート) になっている

解決方法

以下の方法をご確認ください。

スピーカーが正しく接続されているか、電源が入っているか確認します

外付けスピーカーをご利用の場合、本機とスピーカーが正しく接続されているか、スピーカーの電源が入っているかご確認ください。

スピーカーの音量を確認します

スピーカーの音量が消音 (ミュート) かどうかご確認ください。

    注:

    ノートPCの場合ミュートボタンがコンピュータに搭載されていることがあります。

サウンドドライバがインストールされているか確認します

デバイスマネージャからサウンドビデオおよびその他のオーディオデバイスの [+] をクリックして [-] にし、ドライバが適切にインストールされているかご確認ください。

デバイスマネージャの起動方法に関して詳しくは以下の技術情報をご覧ください。

»BPQA000128 WindowsVistaで、デバイスマネージャを表示するには

    注:

    サウンドドライバにが表示されている場合、[操作(A)] から [有効(E)] をクリックし、サウンドドライバが有効になるかご確認ください。

サウンドドライバがインストールされていない場合は以下のページからご利用の製品を選択し、最新のサウンドドライバをダウンロード後にインストールしてください。

»ドライバ&ソフトウェアダウンロード

[ミキサ] または [音量ミキサ] の音量を確認します

音量が消音 (ミュート) の場合、右下の通知領域にあるスピーカーの絵のアイコンが以下のようになります。

図1:音量が消音 (ミュートの場合)

音量が消音 (ミュート) の場合、以下の操作でミュートを解除して、音が出るかご確認ください。

    [ミキサ] からミュートを解除する場合

    1. 右下の通知領域にあるスピーカーの絵のアイコンをクリックし、[ミキサ] を表示します。

    2. 消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。

    3. スライダーのつまみで音量を調節します。

    [音量ミキサ] からミュートを解除する場合

    1. 右下の通知領域にあるスピーカーの絵のアイコンを右クリックし、[音量ミキサを開く(M)] をクリックします。

    2. 消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。

    3. スライダーのつまみで音量を調節します。

文書情報

Q&A番号:BPQA000141

最終更新日:2007/12/27

Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.