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BPQA000045 Windowsロゴ画面で再起動を繰り返し、Windows XPが起動できない場合の対処方法

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?入内容
BPQA000045 Windowsロゴ画面で再起動を繰り返し、Windows XPが起動できない場合の対処方法

BPQA000045 Windowsロゴ画面で再起動を繰り返し、Windows XPが起動できない場合の対処方法

対象機種

  • HP Compaq Business Desktop dc5750 SF
  • HP Compaq Business Desktop dx7300 ST
  • HP Business Desktop dx5150 SF
  • HP Compaq Business Desktop d330シリーズ

対象OS

  • Microsoft® Windows® XP Professional
  • Microsoft® Windows® XP Home Edition

症状

Windowsロゴ画面で再起動を繰り返し、Windowsが起動できない。

原因

Windowsロゴ画面で再起動を繰り返す場合は、Windowsの起動時に使用されるシステムファイルの読み込みに何らかの問題が発生している可能性が考えられます。

解決方法

以下の手順を順番に行ってください。

1. セーフモードで起動できるか確認します

セーフモードを選択すると、Windowsを起動するための最小限のデバイスドライバとサービスが使用されます。

セーフモードで起動する方法については、以下の技術情報をご確認ください。

»BPQA000053 Windows XPをセーフモードで起動する方法

セーフモードで起動できる場合は、問題の発生前にインストールしたソフトウェアやドライバが原因のことがあります。
Windowsのクリーンブートを実行し問題を解決できるかご確認ください。

Windowsのクリーンブートを実行するには、以下のMicrosoftのサポート技術情報をご確認ください。

Windows XP でクリーン ブートを実行する方法 - 文書番号 310353 -
»http://support.microsoft.com/kb/310353/ja
※サイトのURLは予告無く変更される場合があります。

    注:

    セーフモードで起動できる場合は、万が一に備えて、事前にデータをバックアップ(保存)していただくことをお勧めします。
    データをバックアップするには、以下の技術情報をご確認ください。
    »NBQA000243 データのバックアップについて

2. 前回正常起動時の構成で起動できるか確認します

前回正常起動時の構成を選択すると、コンピュータが正しく動作した際に使用されていたレジストリ情報やドライバ設定が復元されます。

※ 前回正常起動時以降に行った設定の変更やソフトウェアやドライバのインストール情報等は失われます。 前回正常起動時の構成で起動する方法については、以下の技術情報をご確認ください。

»BPQA000054 Windows XPを前回正常起動時の構成で起動する方法

前回正常起動時の構成で起動できる場合は、前回起動時にコンピュータに行った変更(ドライバやソフトウェアのインストール等)が問題の原因である可能性が考えられます。問題の発生前に変更された場合は、アンインストールを行って問題を解決できるかご確認ください。

新たに追加したソフトウェアをアンインストールするには、以下の技術情報をご確認ください。

»BPQA000066 新たに追加したソフトウェアのアンインストール方法

    注:

    万が一問題が再発した場合に備えて、事前にデータをバックアップ(保存)していただくことをお勧めします。
    データをバックアップするには、以下の技術情報をご確認ください。
    »NBQA000243 データのバックアップについて

3. 接続している周辺機器や増設機器を取り外します

コンピュータに周辺機器(プリンタやスキャナ、スピーカ、マイク等)や増設機器(メモリやハードディスク等)を接続している場合は、周辺機器の影響によってシステムファイルが読み込めていない可能性が考えられます。
接続している周辺機器や増設機器をすべて取り外した状態で問題を解決できるかご確認ください。

4. BIOSの設定を工場出荷状態に戻します

BIOSの設定の影響による問題の場合があります。
BIOSの設定を変更後に問題が発生した場合は、変更前の設定に戻して問題を解決できるかご確認ください。
または、BIOSの設定を工場出荷状態に戻すことで問題を解決できるかご確認ください。

    注:

    BIOSの設定は工場出荷状態に戻すことで初期状態に戻ります。必要に応じ事前にBIOS設定のバックアップをお願い致します。
    BIOSの設定をバックアップするには、以下の技術情報をご確認ください。
    »BPQA000069 BIOS設定のバックアップ方法

BIOSの設定を工場出荷状態に戻す方法については、以下の技術情報をご確認ください。

»DTQA000104 BIOSを初期化するには

※この操作を行ってもハードディスク内のデータは消去されません。

5. ハードディスクを診断します

1.〜4. の手順をすべて行っても問題を解決できない場合、コンピュータに搭載されているBIOS セットアップユーティリティを使用してハードディスクに何らかの問題が発生していないかを診断することができます。

ハードディスクを診断するには、以下の技術情報をご確認ください。

»DTQA000038 ハードディスクドライブのテスト方法について

関連情報

»BPQA000044 操作中に突然再起動がかかる場合の対処方法

»BPQA000022 ブルースクリーンエラーで再起動を繰り返しWindowsが起動できない場合の対処方法

文書情報

Q&A番号:BPQA000045

最終更新日:2007/06/29

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