Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

DTQA000056 CD/DVDなどメディアの読み取りができない

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
対象機種

  • HP Compaq Business Desktop dc5700 SF
  • HP Compaq Business Desktop dx7300 シリーズ
  • HP Compaq Business Desktop dc7700 シリーズ
  • HP Compaq Desktop dx2100 ST
  • HP Business Desktop dx5150 シリーズ
  • HP Compaq Business Desktop dc7600 シリーズ
  • HP Compaq Business Desktop dx7200ST
  • HP Compaq Business Destkop dc7100シリーズ
  • HP Compaq Business Destkop dc5100SF
  • HP Compaq Business Destkop dc5000SF
  • HP Compaq Business Destkop dx6120シリーズ
  • HP Compaq Business Destkop dx6100シリーズ
  • HP Compaq Business Destkop dx2000ST
  • HP Business Desktop d325SF
  • HP Compaq Business Destkop d530シリーズ
  • HP Compaq Business Destkop d330シリーズ

対象OS

  • Windows XP Professional
  • Windows XP Home Edition

症状

CD/DVDドライブに挿入したメディアの読み取りができない。

原因

主な原因として下記の3つがあります。

  1. CD/DVDドライブの仕様に対応していないメディアが挿入されている。 または、 メディアが裏面の状態で挿入されている。
  2. メディアの読み取り面が汚れている。
  3. Operating System (OS) 上でCD/DVDドライブを認識できない。

解決方法

上記の原因に対応する解決方法をご案内いたします。

  • 1.の場合、CD/DVDドライブのトレイに付いているロゴマークより CDおよびDVDドライブの仕様について をご確認いただき、 使用しているメディアがドライブに対応しているのかご確認ください。 メディア挿入時にラベル面が下になっている場合は、 ラベル面を上にしてドライブに挿入しなおします。
  • 2.の場合、 メディアの読み取り面を柔らかい布で中心から外に向けて軽くなでるようにして汚れをふき取ります。 傷をつけないようにご注意ください。
    または、 市販のディスククリーニングキットで掃除します。
  • 3.の場合、 デバイスマネージャ上に ”DVD/CD-ROM ドライブ” の下にデバイスドライバが認識されているかを確認します。

  • デバイスドライバが表示されている場合

    デバイス名の先頭のアイコンに 「!」 (黄色) や 「×」 (赤色) が付いている場合は、 正常に動作していません。

    • 「!」 の場合、 ”DVD/CD-ROM ドライブ” の下に表示されるデバイス名を選択し、 [操作 (A) ] メニューの [ハードウェアの変更スキャン (A) ] にてデバイスを読み込み直します。
    • 「×」 の場合、 デバイスの使用状況が無効になっている可能性が考えられます。 ”DVD/CD-ROM ドライブ”の下に表示されるデバイス名を選択し、 [操作 (A) ] メニューの [プロパティ (R) ] をクリックします。 [全般] タブの [デバイスの使用状況 (D) ] の [このデバイスを使う (有効) ] に変更します。
    • 上記、 2つの操作を実行し、 メディアの読み込みや変更ができない場合は、 デバイス名を選択し、 [操作 (A) ] メニューから [削除 (U) ] をクリックします。 削除後、 コンピュータを再起動します。
  • デバイスドライバが表示されていない場合

    • BIOSセットアップユーティリティを起動します。
      dx5150SF ・ dx5150MTの場合
      • [Standard CMOS Features] を選択し[Enter] キーを押します。
      • [Standard CMOS Features] の画面で[IDE Channel0Master] 項目の横にデバイス名が表示されているか確認します。

      上記以外の機種の場合

      • [ストレージ] メニュー [デバイス構成] の [IDE セカンダリ 0] の項目にデバイス名が表示されているか確認します。
    • セットアップユーティリティの設定値を初期値に戻すためにBIOSの初期化を実行します。 初期化後コンピュータを再起動します
    • 再起動後に、 BIOS上でデバイス名が表示されている場合は、 OS上でデバイスマネージャ上にデバイス名の表記がされているか確認します。
    • コンピュータ添付のRestore Plus! CDを挿入しコンピュータを再起動した場合、 言語一覧の選択画面が表示されるか確認します。
      なお、 この言語一覧の選択画面が表示された場合は、 [次へ] ボタンをクリックしないでそのまま電源を落としてください。 この選択画面が表示されましたら、 DVD/CD-ROMドライブはBIOSから正常に認識されていることになります。

      ※ 表示される言語一覧画面は、 使用しているコンピュータのRestore Plus CD! のバージョンにより異なります。

最終更新日: 2008/03/21
Q&A番号: DTQA000056

  • この資料の内容は予告なく変更されることがあります。
  • いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
  • この資料に記載されている会社名、製品名は、各社の商標または登録商標です。
  • この資料の一部または全部を無断で使用、複製することはできません。
Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.