BPQA000001 電源ランプが点かずコンピュータが起動できない場合の対処方法
BPQA000001 電源ランプが点かずコンピュータが起動できない場合の対処方法
対象機種
|
|
- HP Compaq Business Notebook シリーズ
- HP Pavilion Notebook PC シリーズ
症状
|
|
電源を入れようとしてもコンピュータの電源が入らず、電源ランプが点かない。
原因
|
|
コンピュータの電源が入らない場合、接続している周辺機器や電源供給の影響により問題が発生している等、様々な原因が考えられます。
ここでは、コンピュータの電源が入らず、電源ランプが点かない場合の対処方法についてご説明します。
解決方法
|
|
以下の手順を順番に行ってください。
1. 周辺機器や増設機器を取り外します
|
|
コンピュータに周辺機器や増設機器を接続している場合は、その影響によって問題が発生している可能性が考えられます。 接続している周辺機器や増設機器をすべて取り外した状態で問題を解決できるかご確認ください。
2. 直接壁のコンセントに電源コードを接続します
|
|
OAタップなどをご使用になっている場合は、電源供給が正常に行えない現象が発生する可能性が考えられます。直接壁のコンセントに電源コードを接続して問題を解決できるかご確認ください。
3. バッテリパックは取り付けないでACアダプタのみを接続します
|
|
ご利用のコンピュータからバッテリパックを取り外し、ACアダプタのみを接続した状態で電源が入るかご確認ください。
4. ACアダプタは取り付けないでバッテリパックのみを接続します
|
|
ご利用のコンピュータからACアダプタを取り外し、バッテリパックのみを接続した状態で電源が入るかご確認ください。
上記の手順をすべて行っても問題を解決できない場合は、「日本HP ノートPCリペアセンタ」までご連絡ください。 日本HPノートPCリペアセンタのお問い合わせ窓口および詳細につきましては、以下のサイトをご確認ください。
»ノートブックPC 窓口ご案内/修理受付
関連情報
|
|
»BPQA000009 電源を入れても画面上に何も表示されない場合の対処方法
文書情報
|
|
Q&A番号:BPQA000001
最終更新日:2007/05/30
|