Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

BPQA000009 電源を入れても画面上に何も表示されない場合の対処方法

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
BPQA000009 電源を入れても画面上に何も表示されない場合の対処方法

BPQA000009 電源を入れても画面上に何も表示されない場合の対処方法

対象機種

  • HP Compaq Notebook シリーズ
  • HP Compaq Business Notebook シリーズ
  • HP Pavilion Notebook PC シリーズ

症状

コンピュータの電源を入れると、電源ランプは点くが、画面上に何も表示されない。

原因

コンピュータの電源は入るが画面上に何も表示されない場合、一時的なバッテリ、またはACアダプタの電源接触不良の可能性があります。

ここでは、電源を入れても画面上に何も表示されない場合の対処方法についてご説明します。

解決方法

以下の手順を順番に行ってください。

1. 直接壁のコンセントに電源コードを接続します

OAタップなどをご使用になっている場合は、電源供給が不安定になることがあります。直接壁のコンセントに電源コードを接続して問題を解決できるかご確認ください。

2. バッテリパックは取り付けないでACアダプタのみを接続します

ご利用のコンピュータからバッテリパックを取り外し、ACアダプタのみを接続した状態で画面が表示されるかご確認ください。

  • ACアダプタのみを接続して画面が表示される場合

    バッテリパックでの電源供給または一時的な問題が発生しています。
    再度ACアダプタとバッテリパックを両方取り付けた状態で、画面が表示されるかご確認ください。

  • ACアダプタのみを接続して画面が表示されない場合

    ACアダプタでの電源供給に問題が発生しています。

3. ACアダプタは取り付けないでバッテリパックのみを接続します

ご利用のコンピュータからACアダプタを取り外し、バッテリパックのみを接続した状態で画面が表示されるかご確認ください。

  • バッテリパックのみを接続して画面が表示される場合

    ACアダプタでの電源供給または一時的な問題が発生しています。
    再度ACアダプタとバッテリパックを両方取り付けた状態で、画面が表示されるかご確認ください。

  • バッテリパックのみを接続して画面が表示されない場合

    バッテリパックに十分な充電が行われているかご確認ください。

上記の手順をすべて行っても問題を解決できない場合は、「日本HP ノートPCリペアセンタ」にご連絡ください。
お問い合わせ窓口および詳細につきましては、以下のサイトをご確認ください。

»ノートブックPC 窓口ご案内/修理受付

関連情報

»BPQA000001 電源ランプが点かずコンピュータが起動できない場合の対処方法

»BPQA000004 画面が薄暗く見えにくい場合の対処方法

文書情報

Q&A番号:BPQA000009

最終更新日:2007/04/13

Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.