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BPQA000016 キーボードで異なる文字が入力される場合の対処方法

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BPQA000016 キーボードで異なる文字が入力される場合の対処方法

BPQA000016 キーボードで異なる文字が入力される場合の対処方法

症状

キーボードでキーに刻印されている文字と異なる文字が入力されたり、一部のキーが入力できない。

原因

キーボードで異なる文字が入力されたり、入力できない文字がある場合、キーボードの設定やドライバの不具合が原因の場合があります。

ここでは、キーボードで異なる文字が入力される場合の対処方法についてご説明します。

解決方法

以下の手順を順番に行ってください。

1. 特定のソフトウェアの問題か確認します

特定のソフトウェアのみで問題が発生するのかを切り分けるために、Windowsに付属のメモ帳やワードパッドでキーが入力できるかご確認ください。
メモ帳やワードパッドで問題なく入力できる場合は、特定のソフトウェアに関する問題の可能性が考えられます。詳細については、メーカー様にお問合せください。

2. NumLockの設定を確認します (デスクトップPCの場合)

デスクトップPCでテンキーから数字を入力できない場合、NumLock機能が無効になっていることがあります。例えば、[4]、[6] キーは、[←]、[→] キーに割り当てられているため、NumLock機能が無効になっているとカーソルが左右に移動します。
NumLockの設定を切り替えるには、[NumLock] キーを押します。NumLockランプが点いていれば有効、消えていれば無効に設定されています。

操作方法は製品によって異なります。詳細については、各製品のマニュアルをご確認ください。

3. 内蔵テンキーの設定を確認します (ノートブックPCの場合)

ノートブックPCでは、内蔵テンキー機能によって一部のキーがテンキーに割り当てられています。例えば、[J]、[K]、[L] キーは、[1]、[2]、[3] キーに割り当てられているため、内蔵テンキー機能が有効になっていると数字が入力されます。
内蔵テンキーの設定を切り替える方法は製品によって異なります。詳細については、各製品のマニュアルをご確認ください。

    注:

    ノートブックPCでテンキーを使用する場合は、コンピュータに内蔵のものまたは接続した外付けテンキーを使用します。
    コンピュータに内蔵されているテンキーは、内蔵テンキーと呼ばれます。

4. ローマ字入力/かな入力の設定を確認します

日本語を入力する場合、「ローマ字入力」 と 「かな入力」 では入力される文字が異なります。例えば、[A] キーを押すと、「ローマ字入力 」では 「あ」、「かな入力」 では 「ち」 が入力されます。

ローマ字入力/かな入力の設定を切り替えるには、IME 言語バーの [KANAキーロック状態] ボタンをクリックします。

  • ローマ字入力 ([KANAキーロック状態] ボタンはオフ)

  • かな入力([KANAキーロック状態]ボタンはオン)

    注:

    ローマ字入力/かな入力の設定は、[Alt] キーを押しながら [カタカナ ひらがな] キーを押すことによって切り替えることもできます。

5. キーボードのドライバを再インストールします

キーボードのドライバが正しくインストールされていないか破損しているため問題が発生している場合があります。ドライバを再インストールすることで問題を解決できるかご確認ください。

操作手順については、以下の技術情報をご確認ください。

»BPQA000065 マウスやキーボードのドライバの再インストール方法

上記の手順をすべて行っても問題を解決できない場合は、下記の窓口にご連絡ください。

  • デスクトップPCの場合

    製品に同梱しております保証規定に記載のHPカスタマ・サポート 修理受付窓口にご連絡ください。

  • ノートブックPCの場合

    「日本HP ノートPCリペアセンタ」 にご連絡ください。お問い合わせ窓口および詳細につきましては、以下のサイトをご確認ください。

    »ノートブックPC 窓口ご案内/修理受付

キーボードで文字を入力できない場合は、以下の技術情報をご確認ください。

»BPQA000032 キーボードで入力できない場合の対処方法

文書情報

Q&A番号:BPQA000016

最終更新日:2007/04/25

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