Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

NBQA000379 Bluetoothデバイスが使用できない

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
更新日:2007/07/17

対象機種

  • Bluetooth機能搭載のHP Pavilion Notebook PCシリーズ

対象OS

  • Microsoft Windows Vista

現象

以下現象が発生し、Bluetoothで接続するデバイスが使用できない。
  • [プログラムのアンインストールまたは変更]一覧に”HP Integrated Module with Bluetooth wireless technology”が表示されない。
  • デバイスマネージャ上で[サウンド、ビデオ、およびゲームコントローラ]、[ヒューマンインターフェイスデバイス]配下にBluetoothデバイスが表示されない。
  • ◆Bluetoothデバイスが表示されている状態

原因

上記現象は、無線ボタンがオフ状態で初期セットアップが行われた場合に発生します。
無線ボタンがオフ状態では、Bluetoothデバイスが検出されないためBluetoothソフトウェアがインストールされません。 また、リカバリマネージャで再インストールできるソフトウェアプログラム一覧にもソフトウェア名が表示されません。

対処

以下サポートページ情報の対処を行います。

≫ Bluetooth機能搭載Pavilion NotebookPC初期セットアップについてのご注意


Q&A番号:NBQA000379
最終更新日:2007/07/17


  • この資料の内容は予告なく変更されることがあります。
  • いかなる場合でも、この資料の内容およびその運用の結果に関しては一切の責任を負いません。
  • この資料に記載されている会社名、製品名は、各社の商標または登録商標です。
  • この資料の一部または全部を無断で使用、複製することはできません。
Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.