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BPQA000158 Windows Vistaで、音が出ない場合の対処方法

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BPQA000158 WindowsVistaで、音が出ない場合の対処方法

BPQA000158 WindowsVistaで、音が出ない場合の対処方法

対象OS

  • Windows Vista® Home Premium
  • Windows Vista® Home Basic
  • Windows Vista® Business

症状

Windows で音が出なくなってしまった。

原因

主な原因として以下の4つがあります。

  • スピーカーが正しく接続されていない、電源が入っていない (外付けスピーカーをご利用の場合)
  • スピーカーの音量が消音 (ミュート) になっている
  • [音量ミキサ] または [ミキサ] が消音 (ミュート) になっている
  • サウンドドライバに異常が発生した

解決方法

以下の方法をご確認ください。

スピーカーが正しく接続されているか、電源が入っているか確認します

外付けスピーカーをご利用の場合、本機とスピーカーが正しく接続されているか、スピーカーの電源が入っているかご確認ください。

※他社製の外付けスピーカーをご利用の場合の操作方法に関して詳しくは、各メーカにお問い合わせください。

スピーカーの音量を確認します

スピーカーの音量が消音 (ミュート) かどうかご確認ください。

    注:

    ノートPCの場合ミュートボタンがコンピュータに搭載されていることがあります。

[ミキサ] または [音量ミキサ] の音量を確認します

音量が消音 (ミュート) の場合、右下の通知領域にあるスピーカーの絵のアイコンが以下のようになります。

図1:音量が消音 (ミュートの場合)

音量が消音 (ミュート) の場合、以下の操作でミュートを解除して、音が出るかご確認ください。

    [ミキサ] からミュートを解除する場合

    1. 右下の通知領域にあるスピーカーの絵のアイコンをクリックし、[ミキサ] を表示します。

    2. 消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。

    3. スライダーのつまみで音量を調節します。

    [音量ミキサ] からミュートを解除する場合

    1. 右下の通知領域にあるスピーカーの絵のアイコンを右クリックし、[音量ミキサを開く(M)] をクリックします。

    2. 消音 (ミュート) になっているスピーカーの絵のボタンをクリックし、消音を解除します。

    3. スライダーのつまみで音量を調節します。

サウンドドライバを確認します

サウンドドライバが正しくインストールされていないか、破損しているために問題が発生している場合があります。
デバイスマネージャから[サウンドビデオおよびゲームコントローラ] の [+] をクリックして [-] にし、ご利用のサウンドデバイスが表示されているかご確認ください。

    注:

    表示されるサウンドデバイスの名称はご利用の製品により異なることがあります。

デバイスマネージャの起動方法に関して詳しくは以下の技術情報をご覧ください。

»BPQA000128 WindowsVistaで、デバイスマネージャを表示するには

    注:

    サウンドデバイスに が表示されている場合、サウンドデバイスを選択し、[操作(A)] から [有効(E)] をクリックし、サウンドデバイスが有効になるかご確認ください。

また、デバイスが表示されている場合は、ドライバが正しくインストールされていないか破損しているため問題が発生している可能性が考えられます。
以下の手順で、ドライバを再インストールすることで問題を解決できるかご確認ください。

  1. サウンドデバイスを選択します。

  2. [操作(A)] メニューをクリックし、[削除(U)] をクリックします。

  3. [デバイスのアンインストールの確認] 画面が表示されたら、[OK] ボタンをクリックします。

  4. コンピュータを再起動します。

    [スタート] ボタンをクリックし、をクリックします。次に、[再起動(R)] をクリックします。

  5. コンピュータを再起動すると、サウンドドライバが再インストールされます。

    デバイスマネージャからドライバが再インストールされたかご確認ください。

    注:

    上記手順でサウンドドライバを入れなおしても問題が解決しない場合やサウンドドライバがインストールされていない場合は以下のページからご利用の製品を選択し、最新のサウンドドライバをダウンロード後にインストールしてください。
    »hp ビジネスカスタマ サポート

    ※ご利用製品の選択方法

    • デスクトップPCの場合

      デスクトップ & ワークステーション : ご利用の製品シリーズ、機種の選択 (例:HP Business Desktop dx5150 MT) ドライバ&ダウンロードより対象OSを選択します。

    • ノートブックPCの場合

      ノートブック & タブレット PC : ご利用の製品シリーズ、機種の選択 (例:HP ノートブック PC G5000 (CTO)) ドライバ&ダウンロードより対象OSを選択します。

文書情報

Q&A番号:BPQA000158

最終更新日:2007/12/25

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