Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

BPQA000183 Windows Vistaで、IME 言語バーがタスクバーに表示されない場合の確認事項

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
BPQA000183 Windows Vistaで、IME 言語バーがタスクバーに表示されない場合の確認事項

BPQA000183 Windows Vistaで、IME 言語バーがタスクバーに表示されない場合の確認事項

対象OS

  • Windows Vista® Home Premium
  • Windows Vista® Home Basic
  • Windows Vista® Business

症状

Windows Vistaで、IME 言語バーがタスクバーに表示されない。

原因

IME 言語バーがデスクトップやタスクバーに表示しないように設定されている可能性が考えられます。

ここでは、言語バーがタスクバーに表示されない場合の確認事項についてご説明します。

解決方法

以下の手順を順番にご確認ください。

  1. コントロールパネルを起動します。
    コントロールパネルから起動する方法に関して詳しくは、以下の技術情報をご覧ください。

    »BPQA000143 Windows Vistaで、コントロールパネルを起動するには

  2. [キーボードまたは入力方法の変更] をクリックします。

    ※[コントロールパネル] をクラシック表示に設定している場合は、[地域と言語のオプション] アイコンをダブルクリックします。

  3. [キーボードと言語] タブにある、[キーボードの変更(C)...] をクリックします。

  4. [言語バー] タブにある、[言語バー] 項目で表示方法を変更します。

    各項目を選択した場合に表示される言語バーの状態は以下の通りです。

    選択された項目

    言語バーの状態

    デスクトップ上でフロート表示する(F)

    タスクバーに固定する(D)

    表示しない(H)

    表示されません。

  5. [OK] ボタンをクリックします。

  6. IME 言語バーがタスクバーに表示されるかご確認ください。

文書情報

Q&A番号:BPQA000183

最終更新日:2007/12/26

Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.