Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

BPQA000185 Windows Vistaで、画面に線が入ったり、表示色がおかしくなったり、ちらついたりする場合の対処方法

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
BPQA000185 Windows Vistaで、画面に線が入ったり、表示色がおかしくなったり、ちらついたりする場合の対処方法

BPQA000185 Windows Vistaで、画面に線が入ったり、表示色がおかしくなったり、ちらついたりする場合の対処方法

対象OS

  • Windows Vista® Home Premium
  • Windows Vista® Home Basic
  • Windows Vista® Business

症状

コンピュータの画面に縦線や横線が表示される、特定の色が強く表示される、画面がちらつくなど、画面表示に問題が発生する。

原因

コンピュータの画面が正常に表示されない場合、接続ケーブルの問題や周辺機器の影響などの原因が考えられます。

ここでは、画面表示に問題が発生した場合の対処方法についてご説明します。

解決方法

以下の手順を順番に行ってください。

1. ディスプレイの接続ケーブルを確認します (デスクトップPCの場合)

デスクトップPCをご使用の場合は、ディスプレイとコンピュータ本体の接続不良のために問題が発生している可能性が考えられます。
接続ケーブルがディスプレイおよびコンピュータ本体にしっかりと差し込まれているかご確認ください。

2. 画面の設定を調節します

画面の設定に問題がある可能性が考えられます。
以下の手順で設定を変更し、問題を解決できるかご確認ください。

  • デスクトップPCの場合

    ディスプレイ本体のフロントパネルに 「Auto」、「 - (マイナス)」 などのボタンがある場合、そのボタンを押すと明るさやコントラストの設定を自動調整できます。自動調整でも問題を解決できない場合は、ディスプレイ本体自体の設定メニューから 「Color」、「Contrast」、「Brightness」 等の項目を変更して設定を調節します。

    ※設定メニューを表示するには、ディスプレイ本体のフロントパネルにあるメニューボタンを押します。

  • ノートブックPCの場合

    キーボードの [Fn] キーを押しながら、[F1] から [F10] までのいずれかのキーを押すと、画面の明るさを調節することができます。

ディスプレイの設定方法は製品によって異なります。詳細については、各製品のマニュアルをご確認ください。
»マニュアルライブラリ

3. リフレッシュレートの設定を変更します

リフレッシュレートの設定が低い場合に、画面がちらついて見えることがあります。
以下の手順でリフレッシュレートの設定を変更し、問題を解決できるかご確認ください。

  1. コントロールパネルを起動します。

    コントロールパネルの起動方法に関して詳しくは以下の技術情報をご覧ください。

    »BPQA000143 WindowsVistaで、コントロールパネルを起動するには

  2. [画面の解像度の調整] をクリックします。

  3. [詳細設定] ボタンをクリックします。

  4. [モニタ] タブをクリックし、[このモニタでは表示できないモードを隠す] チェックボックスがオンの状態であることを確認します。
    オフの状態の場合は、クリックしてオンにします。

    ※ 表示できないモードを選択すると、画面表示に問題が発生する場合があります。

  5. [画面のリフレッシュレート] を変更し、[OK] ボタンをクリックします。

4. 接続している周辺機器や増設機器を取り外します

コンピュータに周辺機器や増設機器を接続している場合は、周辺機器の影響によって画面が正常に表示されていない可能性が考えられます。
接続している周辺機器や増設機器をすべて取り外した状態で問題を解決できるかご確認ください。

5. BIOS画面が正常に表示されるか確認します

BIOS セットアップ ユーティリティを起動し、BIOS画面が正常に表示されるかご確認ください。

BIOS セットアップ ユーティリティを起動するには、コンピュータ起動時 (または、再起動時) にhpロゴで [F10] キーを押します。

6. BIOSの設定を工場出荷状態に戻します

BIOSの設定の影響による問題の可能性が考えられます。
BIOSの設定を変更後に問題が発生した場合は、変更前の設定に戻して問題を解決できるかご確認ください。
また、BIOSの設定を変更した心当たりがない場合は、設定を工場出荷状態に戻すことで問題を解決できるかご確認ください。

BIOSの設定を工場出荷状態に戻す方法については、各製品のサポートページをご確認ください。

※この操作を行ってもハードディスク内のデータは消去されません。

上記の手順をすべて行っても問題を解決できない場合は、下記の窓口にご連絡ください。

  • デスクトップPCの場合

    製品に同梱しております保証規定に記載のHPカスタマ・サポート 修理受付窓口にご連絡ください。

  • ノートブックPCの場合

    「日本HP ノートPCリペアセンタ」にご連絡ください。 日本HPノートPCリペアセンタのお問い合わせ電話番号および詳細につきましては、以下のサイトをご確認ください。

    »ノートブックPC 窓口ご案内/修理受付

関連情報

»BPQA000004 画面が薄暗く見えにくい場合の対処方法

文書情報

Q&A番号:BPQA000185

最終更新日:2007/12/26

Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.