Jump to content 日本 - 日本語
日本HPホーム 製品とサービス サポートとドライバ ソリューション ご購入方法
≫ お問い合わせ
日本HPホーム

BPQA000186 Internet Explorer 7で、辞書に登録した単語が変換できない場合の対処方法

» 

hp ビジネスカスタマ サポート

サポート製品
» BladeSystem(ProLiant BLサーバーを含む)
» Rack and Power Infrastructure 製品
» Software
» サーバー(ProLiant BLサーバーを含まない)
» ストレージ
» デスクトップ & ワークステーション
» ネットワーク
» ノートブック & タブレット PC
» ハンドヘルド/電卓
» プリンタ & オールインワン プリンタ
» プロジェクタ
» モニタ
» 製品オプション&アクセサリ
オプション一覧
» デスクトップ
» ワークステーション
» シンクライアント
» ノートブック
» タブレット
» iPAQ Pocket PC
e-mailサポート
» インターネット質問コーナー
修理受付/窓口ご案内
» サポート情報窓口
» 修理受付
» Pavilionデスクトップ
» TouchSmart PC
?入内容
BPQA000186 Internet Explorer 7で、辞書に登録した単語が変換できない場合の対処方法

BPQA000186 Internet Explorer 7で、辞書に登録した単語が変換できない場合の対処方法

対象OS

  • Windows Vista® Home Premium
  • Windows Vista® Home Basic
  • Windows Vista® Business

症状

Windows Vistaに搭載されているMicrosoft IMEの辞書に登録した単語がInternet Explorer 7で変換できない。

原因

この問題は、Internet Explorer 7で 「保護モード」が有効 (既定) に設定されているとInternet Explorer 7のアクセス権限が、ユーザー辞書へのアクセス権限より低くなり、ユーザー辞書へアクセスできなくなるため発生します。

図1:保護モードが有効な場合

Internet Explorer 7の保護モードについて詳しくは、以下のMicrosoft技術情報をご確認ください。

◆ Windows ヘルプと使い方

Internet Explorer の保護モードの機能
URL:http://windowshelp.microsoft.com/Windows/ja-JP/help/95211ecc-19b5-439a-b6c5-e2aefd8013031041.mspx

※サイトのURLは予告無く変更される場合があります。

対処方法

この問題を解決するための更新プログラムが、Microsoftから提供されています。問題を解決するには、更新プログラムをインストールしてください。

更新プログラムのダウンロード、および、この問題の詳細については、Microsoftのサポート技術情報をご確認ください。

◆ Microsoft サポート技術情報 - 文書番号 938637 -

Windows Vista ベースのコンピュータ上の Internet Explorer 7 で、Microsoft IME ユーザー辞書に登録されているユーザー定義の単語を入力できない
URL:http://support.microsoft.com/kb/938637/JA/

※サイトのURLは予告無く変更される場合があります。

文書情報

Q&A番号:BPQA000186

最終更新日:2007/12/26

Content starts here

コンテンツのフィードバック


 
このサポートページは、問題解決のお役に立ちましたか? (点数でお答えください。例)"5" とても役に立った。)

 
5 4 3 2 1

 

 
プライバシー 本サイト利用時の合意事項
© 2008 Hewlett-Packard Development Company, L.P.